What are you looking for?

Popular Search Terms

Web Design Web Hosting Social Media Marketing Digital Marketing Creative

Sign up for INDIVO News to receive Inspired Marketing Insights

explore

NEWS

IMPORTANT: Update Avoids WordPress Website Vulnerability

Al Buscaino

EVP, Strategic Services

Threadpost sounds initial alarm on important WordPress vulnerability

If you have a WordPress website and have not updated your code base to 4.2.3 yet, it is urgent that you do – or call INDIVO at 877-446-3486 (x222) for assistance. On 7/23/15, Chris Brook at threatpost was kind enough to sound the alarm.

All INDIVO client WordPress websites have already been updated.

In short, if your code base is anything other than 4.2.3, your site is vulnerable to being hacked.